Robocenter

The world's greatest Custom Robo community!
 
HomeFAQRegisterLog in

Share | 
 

 Okay, more issues have been fixed.

View previous topic View next topic Go down 
AuthorMessage
Tempo613
Admin
avatar


PostSubject: Okay, more issues have been fixed.   12/8/2011, 17:20

Whoever set the defaults for the forum was an utter idiot. So many things that should be allowed were not without me changing the settings... Anyway, here's what we've got:

- Site links can now be posted in the forums.
- Signatures can now be set.
- Though I'm not sure how, blogs can be posted.

There's more, but it's all just basic site functions. Automatic site log-in's and such.


Word of warning: DON'T click the advertisements on this site. And if they have a cancel button, don't click it, it's a trap. Most of these links will try to force your browser to download something. If you're going to be going to these links, you better set your browser to ask permission for such downloads.

Anyway, enjoy the updates! Hopefully, there are more to come.

And feel free to make suggestions and ask questions.


Last edited by Tempo613 on 12/8/2011, 17:28; edited 1 time in total (Reason for editing : Adding information.)
Back to top Go down
http://colorslive.com/author?id=76918
Sylar

avatar


PostSubject: Re: Okay, more issues have been fixed.   12/8/2011, 17:52

I was about to ask you about the signature problem, but good job on that.

The only things I've noticed are minor cosmetic problems. (i.e, the button at the top of the chat).
Back to top Go down
http://customrobo.wikia.com
Tempo613
Admin
avatar


PostSubject: Re: Okay, more issues have been fixed.   12/8/2011, 18:09

I know about that one. I need to figure out how to fix that. I'm having issues with the font color controls.
Back to top Go down
http://colorslive.com/author?id=76918
Mega_Rat

avatar


PostSubject: Re: Okay, more issues have been fixed.   12/8/2011, 19:07

Goodjob Tempo, took my advice to make a admin announcments area! xD
Back to top Go down
Tempo613
Admin
avatar


PostSubject: Re: Okay, more issues have been fixed.   12/8/2011, 20:02

Mega_Rat wrote:
Goodjob Tempo, took my advice to make a admin announcments area! xD

Yeah, I liked the idea, so I went with it.
Back to top Go down
http://colorslive.com/author?id=76918
Mega_Rat

avatar


PostSubject: Re: Okay, more issues have been fixed.   13/8/2011, 00:08

Having problems seeing my text whenever I leave a message or create a topic. Only way to see it is to highlight it.
Back to top Go down
Sylar

avatar


PostSubject: Re: Okay, more issues have been fixed.   13/8/2011, 00:42

Agreed there. It's gone screwy again.
Back to top Go down
http://customrobo.wikia.com
Mega_Rat

avatar


PostSubject: Re: Okay, more issues have been fixed.   14/8/2011, 01:00

Maybe change the font color on the: "Preview" and "send" buttons when we're posting a topic or replying. A minor fix but it does bug me a little. xD
Back to top Go down
Tempo613
Admin
avatar


PostSubject: Re: Okay, more issues have been fixed.   14/8/2011, 20:06

Mega_Rat wrote:
Maybe change the font color on the: "Preview" and "send" buttons when we're posting a topic or replying. A minor fix but it does bug me a little. xD

Done! It changed the quote color's, though, so I'll need to know what you guys think of that.

I also created a suggestions box in "Problems and Updates", so check that out.


Last edited by Tempo613 on 14/8/2011, 22:55; edited 1 time in total (Reason for editing : Problem solved.)
Back to top Go down
http://colorslive.com/author?id=76918
Sponsored content




PostSubject: Re: Okay, more issues have been fixed.   

Back to top Go down
 
Okay, more issues have been fixed.
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Robocenter :: Forum :: Chat Area-
Jump to: